[debian-mysql] src:mysql-*: please consider using gcc-4.4 instead of gcc-4.5

Thorsten Glaser tg at mirbsd.de
Sat May 5 16:44:37 UTC 2012


since doko has said from the start that wheezy will not release
with gcc-4.5 (only 4.4 and 4.6 and, it looks like, 4.7), it was
never built for m68k.

I had built mysql-5.1 with gcc-4.4 and g++-4.4 instead of -4.5,
and just started to do the same with the current source package
again but believe it too will build just fine. So please for as
long as that workaround is still needed use gcc-4.4 and g++-4.4
instead of 4.5, at least on m68k, but probably on all architec-
tures due to the above.

  “Having a smoking section in a restaurant is like having
          a peeing section in a swimming pool.”
						-- Edward Burr

More information about the pkg-mysql-maint mailing list