[Pkg-samba-maint] Upcoming possible licensing issues kde vs samba

Steve Langasek vorlon at debian.org
Sun Nov 11 16:56:40 UTC 2007

On Fri, Nov 09, 2007 at 07:44:48PM +0100, Ana Guerrero wrote:
> > I'd of course prefer any solution that allows us to upload samba 3.2.0
> > as soon as upstream releases it. Jerry, any schedule for the release
> > of 3.2.0? You will probably release some rc versions, right?

> We'll need maintain both samba versions in the archive or at least current
> libsmbclient, that is what kde needs.

We will certainly not be maintaining both samba versions in the archive.

Keeping around the current libsmbclient is probably ok.

Steve Langasek                   Give me a lever long enough and a Free OS
Debian Developer                   to set it on, and I can move the world.
vorlon at debian.org                                   http://www.debian.org/

More information about the Pkg-samba-maint mailing list