[sane-devel] libsane-problem?

Jeffrey Ratcliffe jeffrey.ratcliffe at gmail.com
Fri Aug 16 16:46:44 UTC 2013

On 15 August 2013 23:48, John Paul Adrian Glaubitz
<glaubitz at physik.fu-berlin.de> wrote:
> This is rather weird, but I'd give it a try with compiling gscan2pdf
> from source. I always have some reservations when it comes to Linux
> Mint as they are mixing different Debian repositories in their
> distribution which is rather problematic in my opinion.

gscan2pdf is written in Perl - so no compilation needed there. It uses
libsane-perl, however, which needs to be compiled.

Having said that, I deliberately got the poster to reproduce the
problem with scanimage. Perhaps you suggest that he compile that?



More information about the sane-devel mailing list